Retell.IT – 2013 – Repair of Eagnas Plus 8000 electronic tension heads for stringing machines, a lot of them

Recently the topic of Eagnas tension heads have come up, so I went back into my log books to look at a suitable article to write. So, here goes.

Back in June 2013, I was contacted to see if I was interested in repairing some Eagnas Plus 8000 electronic tension heads. I said that I was interested, and in the following days, collected four of these to look at. These tension heads are used for racquet stringing machines and are not cheap. Very little information was forthcoming about the condition of these tension heads other than that they were not working properly or something like that and they need to be checked and/or repaired.

Tension Head 1 would turn on but wouldn’t move – the gripper head was jammed.

Tension Head 2 had crumpled slide covers. This tension head would turn on, but as the gripper head moves,
it would jam on the slide covers, hence these covers are broken and crumpled.

Tension Head 3 would turn on, but soon afterwards would start beeping.

Tension Head 4 would turn on, but didn’t seem to be able to move the carriage. Pressing the nylon switch
lever to indicate the start of a string pull did not move the carriage.

Ok, so quite a few different problems. I started looking at the ones that would turn on.

To open these tension heads, I had to do the following – with Tension Head 3 to start with.

Unscrew the switch cover on the side of the string gripper. Knock out the gripper fastening pin allowing the gripper to be removed. The gripper housing and diablo is held by two machine bolts – remove them. There is a switch cable plug and socket arrangement, disconnect it by removing the glue surrounding it and then separating the connectors. Remove four bolts that fasten the head cover. Lift the cover on the left, then push the cover to the right to clear the power switch, then lift it up and tilt it towards the back. For better access, disconnect the display board ribbon cable. Now, we can also remove the slide covers, and then we can work on the tension head reasonably easily.

SONY DSC

This particular Eagnas tension head uses a geared motor with sprockets to turn a chain that moves a carriage on a slide, to which is attached, a gripper and a load cell. The gripper is mounted on top of a plate that is attached to the carriage about a third of the way down, and the other end will press onto the load cell. The load cell, being fastened to the carriage, is used to measure how much force is acting on it by this plate when the string is being pulled, indirectly by the chain. This seems to be a reasonable way of working and should be quite accurate and repeatable.

SONY DSC

Here is another photo of the mechanism. The load cell is the aluminium block on the left, you can see the chain, with lots of grease on it. There is also a fair bit of debris inside, metal shavings, drops of hot melt glue, etc – more on this later.

Continuing on, with opening the others …

Tension Head 1. Further investigation showed that the chain had come adrift, and wrapped itself around the motor sprockets. It seems that the chain’s master link had come off, and the master link’s side plate and locking plate were not to be found. I was able to connect the chain together temporarily and was able to confirm that the tension head appeared to be working, therefore I need to order a replacement master link to properly fix this tension head.

Tension Head 2. The slide covers were crumpled because they move in a slot that is not lined up with the carriage movement. Think of train tracks with the carriage in the middle – in this case the carriage was moving to one of the rails forcing the slide covers to crush. I was able to fix this by realigning the slide slots so that the carriage moved in the centre and parrallel to the slide. A bit of bending of the metal supports was what was needed.

Tension Head 3. This tension head had a noticeably loose load cell, but would beep again – so look at this later. Also it would not power up from time to time.

Head 4. Once I opened the tension head, I was able to find that a wire had come off from a switch. Resoldering this wire to the switch allowed this tension head to work again. I also found that the switch lever that is on the gripper was missing a spring. This lever is pressed in order to start the string tensioning. I was able to cut a similar spring to the appropriate size and fit it to complete the repair.

As the customer was in a bit of a hurry for a tension head to be ready, I took the slide
covers from Tension Head 3 and put them onto Tension Head 2. After that was done, it was reassembled and was tested to be working fine. Thus, I had two tension heads working and returned these two to him. He then gave me another tension head to look at that had been returned by a dealer.

Continuing on with these tension heads, I found that Tension Head 5 would turn on but didn’t seem to be able to move the carriage.

Quite a few different symptoms. Further work showed that several of the load cells were loose – not fastened firmly would mean inconsistent tension readings that would suddenly jump, not really a good thing. Another thing I found was that the carriage assemblies were sometimes very tight around the pivot bar due to the bearings being either too tight or too loose, and the side plates of the carriage not being parallel. This was when I found that many of the parts that hold the side plates of the carriage together are differing lengths, hence they used washers to adjust the width, and most of the time, ended up with screws that were too tight and others that were not holding.

I decided to rework these carriages by measuring the shortest support bar, and machining everything else to fit, so that without washers, the side plates would fit properly and the carriage was secure without excessive force on the screws. I also found some bearings had no grease, which explained why some were hard to turn. Regreased those bearings with lithium grease. The chains also had excessive grease on them which accumulated around the sprocket wheel – much of this excess grease was removed.

Load cells were adjusted and tightened – but not too tight, so as not to deform the load cell mountings. I also adjusted the contact point of the pivot plate where it presses onto the load cell – there should be a small gap, about 1mm or so when the system is idle without tension. Much of this work was spread out over several days as I did not always have time to work on these tension heads.

Tension head 5 – found that the motor connection was intermittent. On the other machines, the motor connector was glued together – this one did not have glue, but would work if I pushed the connector together and if I pulled it apart a little, it would stop working.

SONY DSC

That is the connector in the middle of the photo – I then tied the connector together and glued it so that it would not come apart easily. I also found a master link locking plate in the bottom of the tension head. When I connected the gripper switch, I found that the carriage would not move. One of the gripper switch cable connecting pins was slightly shorter and was not making contact. Just had to push the pin in further to make contact then glue it in place. Another tension head fixed.

Tension Head 3 – I found out that the beeping was caused by the knot tying switch on the control panel was nearly always pressed down. This was fixed by moving the control panel a little so there was no pressure on the switch. That fixed the beeping. Then during the testing, this tension head stopped working. After tracing the wiring, found that one of the wires going to the 240/110V voltage selector switch was loose – pushing it back in, allowed the machine to power up. Resoldered that wire and checked the others at the same time. Now this tension head was fixed.

I returned these two tension heads back to the customer, and he gave me two more to look at. That would be a total of seven machines in all.

Tension Head 6 would not turn on. The motor doesn’t make a little jump like some of the others, no display – nothing.

Tension Head 7 would not turn on. It was missing a 2A M205 fuse and fuse cover – that could explain it, but was it that simple?

I opened up Tension Head 6 and checked the voltage selection switch. Sure enough – one of the wires was adrift, it might be a common problem to look for in future. Resoldered this wire. Still no power – what is happening? I could see power going in then no power to the board. Eventually I found that some of the secondary windings had been cut due to the motor pressing onto the transformer – how is this possible?

SONY DSC

Ok, it was due to the way the motor is mounted and the lack of clearance to the transformer. We can see from the earlier photo with the motor connector, that the motor sits very close to the transformer – another thing that needs to be checked.

SONY DSC

Now after repairing these wires, I moved them below the top of the transformer before I remounted the motor assembly. After reassembly, the carriage would move when I press the switch, but it shows no tension reading – strange. I checked the load cell connections because the wiring looks different to the others. It looks like someone had played with it and reversed the red and black wires – I swapped it back around – still nothing. Anyway, it turned out after tracing through the circuit, that a transistor had failed – 2SC2236Y. I was able to get a equivalent NTE382 transistor to replace it. Still not working – ok, a long story short is what is needed – eventually I managed to determine that the ADC had failed. This was a Sony CXD1175 small outline ic that was no longer in production, but I was able to order a TLC5510AINS that was an equivalent.

SONY DSC

Sorry, the photo of the board showed the chip upside down – the one in the middle – that is why the board looks a bit strange. Anyway, removing this with the use of ChipQuik was relatively easy then soldering the TLC5510AINS using solder paste and a hot-air rework station was also uneventful. After a quick calibration adjustment, this machine was fixed.

Now back to Tension Head 1 – the 25H master links that I ordered came in eventually. The wrong links came in first, then they had to resend the right ones – it seems that both links had the same item code. Installing the master link allowed the machine to work, and after a quick check of calibration – this tension head was also ready to go, except that I had used its slide covers to replace those on Tension Head 3 that had been used on Tension Head 2. I bought some grey card stock and made new covers to fit this machine.

Tension Head 7 – the one that was missing a fuse and fuse cover, I replaced the fuse, but didn’t have a fuse cover. That was all that was needed to fix this machine – an easy one.

So, in summary, most of these machines had similar issues, problems with the carriage, load cell – wiring that was coming apart – they are generally manufacturing problems. Debris from manufacturing was also inside the tension heads – I vacuumed them out as much as I could before returning them to the customer. The missing chain link plates – could it be carelessness? If they had come apart, which is very unlikely, then I should have found the pieces inside, but then I found a locking plate in Tension Head 5, which wasn’t missing one.

Tension Head 6 was the one which required the most electronic repair, with the broken wires in the transformer from the motor pressing on it. I suspect that someone tried to fix it, by playing around with the load cell wiring – why on earth someone would do this – I don’t know, but that likely caused the transistor to fail, which then put more than 5V onto the ADC, something like 12V more likely – and that caused the ADC to fail. Did the ADC failure then cause the motor to continue pulling and cut the wires? There is a microswitch that should limit the carriage movement to prevent this happening – anyway, a combination of events came together that meant that this tension head was the hardest to repair.

In the repair business, we often get easy ones and sometimes hard ones. There is a 90/10 rule or is it the 80/20 rule?

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s