Replace.IT – FSP Aurum Pro 1000W Power Supply with Corsair HX650W

The last day and a half was quiet as our internet had been capped until this morning. During that time I have been having a struggle with the FSP Aurum Pro 1000W power supply unit that I installed into my new VMware ESXi 5.5U2 server.  I was using the VMware OVF Tool to export virtual machines from my old server to the new server and large machines would take a long time to copy – so I left it running overnight.  I was finding that the new server would be off.

It seems that after running for a time the power supply shuts down.  I remembered that I had faced this problem before during my cryptomining phase, but now I am not running that sort of power – my power meter indicates that power consumption of the new server is only 120W – low enough that the power supply should be able to handle it with ease. Unfortunately, that is not the case – it kept tripping out.  I know that it has tripped because the power button on the case does nothing until the switch on the power supply is turned off then turned on after a few seconds.

This power supply had been working so what has changed.  Then I had a hunch – the power supply also has two dedicated fan connectors for attaching fans – I do have a couple of fans on one of those cables – could they be the cause of the problem.

The Antec 1100 case has a fan power hub, that takes a molex connection and spreads it out to four 3-pin fan power connectors allowing additional case fans to be run.  I disconnected those fan cables and the power supply started running consistently.  That is until I thought I would test whether the fan cable can handle just one fan – I connected a single fan while everything was running and immediately – everything off.

Bad move!  After doing this, no matter what I did, removed all fans, removed the modular cables going to the dvd drive and the hard disks, leaving only the motherboard connected – the power supply was not going to work this time.  After resetting the power supply, press the case power button – the cpu fan would start spinning, then everything stops.  It happened more than 10 times in a row last night so I was ready to just throw the FSP power supply into the pool.  After calming down a little – I decided to “replace.it” with my Corsair HX650W power supply that I have in my Compaq Presario desktop.

I got out the original Compaq power supply from the Presario that I had put into the Corsair box – it was a 300W unit.  I had bought the replacement as I had previously upgraded to a nVidia 8800GT graphics card that needed more power, but have seen gone to an AMD Radeon 7850 which uses less power.  I removed the Corsair power supply – ever notice how much dust computers accumulate?  Also noticed a blown capacitor on the motherboard – that might explain the occasional blue screen that I had been getting recently – another story.

Now with the Corsair HX650W installed in the server – it powers up and I am happy to continue with my exporting and importing of virtual machines.

One thing that I do think of, is because of the multiple times that VMware has crashed due to the power supply shutdown – some of the data on the hard disk could be corrupted.  I don’t have a battery backup for the Adaptec 5805 array controller so any data that is going to the hard disk will not be stored.  It might be a good idea to buy the battery – it is about $150 or so and would allow data to be stored in the array controller cache then written to the disks on the next power up.  Also the Corsair power supply being a professional series – has a 7 year warranty, I will need to find the receipt and keep it handy, just in case.

[Note] Due to the multiple unintentional shutdowns, it might also be a good idea to reinstall the VMware ESXi to ensure that all the data is valid – I might do this after I get the battery and enable all the write caching, now that I have a good reliable power supply in the server.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s